• WAP手机版 RSS订阅 加入收藏  设为首页
电脑网络

CISCO2801路由设置方法

时间:2013-3-21 11:50:02   作者:春哥   来源:原创   阅读:2117   评论:0
内容摘要:1.连线把随机附带的设置电缆线水晶头插入路由器的“console”口,DB9一头插到计算机的串口。2.设置连接参数在电脑上打开“超级终端”,名称输入“cisco”,点确定;再选择所使用的COM口,点确定;端口设置如下:点确定,显示如下所示:输入用户名和密码,就可以进入设置DHCP...

1.连线

把随机附带的设置电缆线水晶头插入路由器的“console”口,DB9一头插到计算机的串口。

2.设置连接参数

在电脑上打开“超级终端”,名称输入“cisco”, 点确定;

  CISCO2801路由设置方法 

再选择所使用的COM口,点确定;端口设置如下:

 

 CISCO2801路由设置方法

 

 

 

点确定,显示如下所示:

 

CISCO2801路由设置方法

 

输入用户名和密码,就可以进入

设置DHCP的方法:

yaoce#conf t

yaoce(config)#ip dhcp pool dhcp

yaoce(dhcp-config)#network 10.20.0.0 255.255.0.0

yaoce(dhcp-config)#default-router 10.20.0.1

yaoce(dhcp-config)#dns-server 8.8.8.8 8.8.4.4     (根据实际设置)

yaoce(dhcp-config)#exit

yaoce(config)#exit

yaoce#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

 

[OK]

 

设置内网接口的方法:(以FastEthernet0/0为内网地址)

yaoce#conf t

yaoce(config)#interface fastethernet0/0

yaoce(config-if)# ip address 10.20.0.1 255.255.0.0

yaoce(config-if)#no shutdown

yaoce(config-if)#ip nat inside

 yaoce(config-if)#ip virtual-reassembly in

 yaoce(config-if)#duplex auto

 yaoce(config-if)#speed auto

yaoce(config-if)#exit

yaoce(config)#exit

yaoce#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

 

[OK]

设置外网接口的方法:(以FastEthernet0/1为外网地址)

yaoce#conf t

yaoce(config)#interface fastethernet0/1

yaoce(config-if)#no ip address

yaoce(config-if)#ip virtual-reassembly in

yaoce(config-if)#duplex auto

 yaoce(config-if)#speed auto

 yaoce(config-if)#pppoe enable group global

 yaoce(config-if)#pppoe-client dial-pool-number 1

yaoce(config-if)#exit

yaoce(config)#exit

yaoce#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

 

[OK]

设置ADSLPPPOE拨号的方法:

yaoce#conf t

yaoce(config)#interface dialer1

yaoce(config-if)#ip address negotiated

 yaoce(config-if)#ip mtu 1492

 yaoce(config-if)#ip nat outside

 yaoce(config-if)#ip nat enable

 yaoce(config-if)#ip virtual-reassembly in

 yaoce(config-if)#encapsulation ppp

 yaoce(config-if)#dialer pool 1

 yaoce(config-if)#dialer idle-timeout 86400 either

 yaoce(config-if)#dialer-group 1

 yaoce(config-if)#ppp authentication pap callin

 yaoce(config-if)#ppp pap sent-username帐号 password 0 密码

 yaoce(config-if)#no cdp enable

yaoce(config-if)#exit

yaoce(config)#exit

yaoce#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

 

[OK]

设置其他参数

yaoce#conf t

yaoce(config)#ip nat inside source list 1 interface Dialer1 overload

yaoce(config)#ip nat inside source static tcp 10.20.0.255 7905 interface Dialer1 7905

yaoce(config)#ip nat inside source static tcp 10.20.0.255 7906 interface Dialer1 7906

yaoce(config)#ip route 0.0.0.0 0.0.0.0 Dialer1

yaoce(config)#exit

yaoce#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

 

[OK]

设置了计算机10.20.0.255 79057906端口到外网。

设置dhcp保留IP方法:

ip dhcp excluded-address 10.20.0.1 10.20.0.200

设置了10.20.0.110.20.0.200为保留IP,不对外自动分配。

 


分享到:
相关评论